madshi bug tracker
Unassigned ^ ] (1 - 10 / 70)
0000471
[madVR] Black screen with DXVA2(native) and AMD GPU playing 10bit HEVC.
bug - 2017-06-24 22:03
0000484
[madVR] Display shows very high refresh rates (about 200) instead of keeping at 60Hz. Clock deviation above 200%.
bug - 2017-06-17 13:12
0000482
[madVR] madVR crashes after pausing video for sometime
bug - 2017-06-10 21:01
0000480
1 attachment(s)
[madVR] Enabling "Direct3D 11 for presentation" causes blocky video playback when not full-screened
bug - 2017-06-06 14:25
0000479
1 attachment(s)
[madVR] Delay before playback starts
bug - 2017-05-18 13:45
0000384
[madVR] Video hang with madVR refresh rate (display mode) switching
bug - 2017-03-14 11:47
0000468
[eac3to] Output track IDs of input files.
bug - 2017-02-10 13:46
0000464
1 attachment(s)
[madVR] Deinterlace not working on Potplayer with madvr v0.90 or higher versions
bug - 2017-01-30 11:06
0000465
1 attachment(s)
[madVR] Composition Rate and D3D11
bug - 2017-01-17 09:11
0000462
[madVR] FinalStep rendering time spikes massively on specific video scenes when a 3DLUT is enabled
bug - 2017-01-02 09:56
Resolved ^ ] (1 - 7 / 7)
0000478
1 attachment(s)
[madVR] My control panel won't open no tray icon and when i click on the filter in my video and hit show icon/edit settings nothing
bug - 2017-04-25 20:11
0000447
[madVR] Get a crash log when watching videos now.
bug - 2016-11-30 09:23
0000405
1 attachment(s)
[madVR] Dpi scaling cuts the control panel
bug - 2016-11-29 23:01
0000451
[madVR] Major crashes when exiting fullscreen or pressing right-click on the screen in MPC-HC
bug - 2016-11-28 23:03
0000443
1 attachment(s)
[madVR] Present queue not filling in MPC-HC when in Fullscreen
bug - 2016-11-07 17:09
0000414
[madVR] Flickering when downscaling in fullscreen
bug - 2016-07-11 11:28
0000090
4 attachment(s)
[madVR] Display Mode Switcher changes to 23/59Hz rather than 24/60Hz with FSE Enabled on Windows 8
bug - 2014-04-02 16:32
Recently Modified ^ ] (1 - 10 / 437)
0000471
[madVR] Black screen with DXVA2(native) and AMD GPU playing 10bit HEVC.
bug - 2017-06-24 22:03
0000484
[madVR] Display shows very high refresh rates (about 200) instead of keeping at 60Hz. Clock deviation above 200%.
bug - 2017-06-17 13:12
0000483
1 attachment(s)
[madVR] madVR crashes after pausing video for sometime
bug - 2017-06-13 11:18
0000482
[madVR] madVR crashes after pausing video for sometime
bug - 2017-06-10 21:01
0000480
1 attachment(s)
[madVR] Enabling "Direct3D 11 for presentation" causes blocky video playback when not full-screened
bug - 2017-06-06 14:25
0000481
[madVR] Distorted colors with Y416 input and DXVA processing
bug - 2017-06-06 14:03
0000479
1 attachment(s)
[madVR] Delay before playback starts
bug - 2017-05-18 13:45
0000478
1 attachment(s)
[madVR] My control panel won't open no tray icon and when i click on the filter in my video and hit show icon/edit settings nothing
bug - 2017-04-25 20:11
0000477
[madVR] Switching display modes with madVR ignores custom res/refresh rate
bug - 2017-04-20 00:07
0000476
1 attachment(s)
[madVR] MadVR do NOT support the latest Nvidia display driver
bug - 2017-04-11 18:52

newfeedbackacknowledgedconfirmedassignedresolvedclosed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker