madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000107madVRbugpublic2013-07-09 22:332015-03-28 22:08
Reportercyberbeing 
Assigned Tomadshi 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindows 7 SP1OS Version7601
Summary0000107: New Subtitle Interface: Crash after reducing CPU Queue size during playback
DescriptionAccess Violation crash in madVR after reducing CPU Queue size during playback if using the new subtitle interface.
Steps To ReproduceOpen file with subtitles rendered via New Subtitle Interface.

Open madVR settings.

Reduce madVR queue size to 4 (from 24 in my case) and hit apply.

Crash.
TagsNo tags attached.
madVR Versionv0.86.14
Media Player (with version info)MPC-HC 1.7.8.123
Splitter (with version info)LAV 0.64.0-33
Decoder (with version info)LAV 0.64.0-33
DecodingSoftware
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modewindowed mode
GPU ManufacturerNVidia
GPU ModelGTX 770
GPU Driver Version347.90
Attached Fileszip file icon crash_log_reduce_cpu_queue_subintf.zip [^] (9,020 bytes) 2013-07-09 22:34
zip file icon madVR - crash report 2015-03-25.zip [^] (9,635 bytes) 2015-03-28 05:42

- Relationships

-  Notes
(0000433)
madshi (administrator)
2014-03-04 15:36

Will be fixed in v0.87.5.
(0000873)
cyberbeing (reporter)
2015-03-28 05:41

Recently I seem to be experiencing this issue again, but there doesn't seem to be a reliable way to always reproduce it. Sometimes it will occur multiple times in a row, and other times not at all seemingly completely at random.

I'm unsure when the regression happened, since I don't reduce my queues during playback very often.
(0000874)
madshi (administrator)
2015-03-28 09:07

I'm aware of this crash. It's nothing to do with XySubFilter, though.
(0000876)
madshi (administrator)
2015-03-28 22:08

Will be fixed in the next build.

- Issue History
Date Modified Username Field Change
2013-07-09 22:33 cyberbeing New Issue
2013-07-09 22:34 cyberbeing File Added: crash_log_reduce_cpu_queue_subintf.zip
2014-03-04 15:36 madshi madVR Version => v0.86.x
2014-03-04 15:36 madshi Media Player (with version info) => MPC-HC
2014-03-04 15:36 madshi Splitter (with version info) => LAV
2014-03-04 15:36 madshi Decoder (with version info) => LAV
2014-03-04 15:36 madshi Decoding => Software
2014-03-04 15:36 madshi Deinterlacing => none (progressive)
2014-03-04 15:36 madshi DXVA2 Scaling Active => no
2014-03-04 15:36 madshi Aero / Desktop Composition => On
2014-03-04 15:36 madshi Problem occurs with mode => windowed mode
2014-03-04 15:36 madshi GPU Manufacturer => AMD
2014-03-04 15:36 madshi GPU Model => 7770
2014-03-04 15:36 madshi GPU Driver Version => ?
2014-03-04 15:36 madshi Note Added: 0000433
2014-03-04 15:36 madshi Status new => closed
2014-03-04 15:36 madshi Assigned To => madshi
2014-03-04 15:36 madshi Resolution open => fixed
2015-03-28 05:41 cyberbeing madVR Version v0.86.x => v0.86.14
2015-03-28 05:41 cyberbeing Media Player (with version info) MPC-HC => MPC-HC 1.7.8.123
2015-03-28 05:41 cyberbeing Splitter (with version info) LAV => LAV 0.64.0-33
2015-03-28 05:41 cyberbeing Decoder (with version info) LAV => LAV 0.64.0-33
2015-03-28 05:41 cyberbeing GPU Manufacturer AMD => NVidia
2015-03-28 05:41 cyberbeing GPU Model 7770 => GTX 770
2015-03-28 05:41 cyberbeing GPU Driver Version ? => 347.90
2015-03-28 05:41 cyberbeing Note Added: 0000873
2015-03-28 05:41 cyberbeing Status closed => feedback
2015-03-28 05:41 cyberbeing Resolution fixed => reopened
2015-03-28 05:42 cyberbeing File Added: madVR - crash report 2015-03-25.zip
2015-03-28 09:07 madshi Note Added: 0000874
2015-03-28 09:07 madshi Status feedback => assigned
2015-03-28 22:08 madshi Note Added: 0000876
2015-03-28 22:08 madshi Status assigned => closed
2015-03-28 22:08 madshi Resolution reopened => fixed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker