madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000133madVRbugpublic2013-11-11 08:182014-03-04 15:10
ReporterStas 
Assigned Tomadshi 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version8.1
Summary0000133: XySubFilter: opaque black box when smooth motion is enabled
DescriptionXySubFilter (text subtitles) and madVR. There is opaque black box under text strings. Graphic subtitles looks fine.
Steps To ReproduceSmooth motion is disabled. Subtitles looks fine.
1. Pause.
2. Open madVR settings. rendering -> smooth motion
3. Enable smooth motion
4. Click Apply.
At once appear black opaque box.
Additional InformationIt's not depends on video player or codecs except XySubFilter.
TagsNo tags attached.
madVR Version0.86.11
Media Player (with version info)PotPlayer (32-Bit) or MPC-HC 1.7.0.7858
Splitter (with version info)LAV Splitter: 0.58.2.0
Decoder (with version info)LAV Video: 0.58.2.0
DecodingSoftware
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerNVidia
GPU Model9600 GT
GPU Driver Version9.18.13.2723
Attached Files

- Relationships

-  Notes
(0000430)
madshi (administrator)
2014-03-04 15:10

This will be fixed in v0.87.5.

- Issue History
Date Modified Username Field Change
2013-11-11 08:18 Stas New Issue
2014-03-04 15:10 madshi Note Added: 0000430
2014-03-04 15:10 madshi Status new => closed
2014-03-04 15:10 madshi Assigned To => madshi
2014-03-04 15:10 madshi Resolution open => fixed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker