madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000174madVRbugpublic2014-03-06 07:242014-03-06 22:55
ReporterMangix 
Assigned Tomadshi 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformMicrosoftOSWindowsOS Version8.1
Summary0000174: Overlay regression in 8.7.5 - black screen after switching files
Descriptionhave a folder with 2 or more video files and use the "Page Down" key to navigate to the next file in MPC-HC. When the next file begins playing, there is only a black screen(light black not pitch black) yet the audio runs fine. No problems with the dithering test builds or previous versions.
TagsNo tags attached.
madVR Version0.8.7.5
Media Player (with version info)MPC-HC 1.7.3.94
Splitter (with version info)LAV....something
Decoder (with version info)LAV...something
DecodingSoftware
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeoverlay mode
GPU ManufacturerNVidia
GPU ModelGTS 450
GPU Driver Version334.89 i think
Attached Files

- Relationships

-  Notes
(0000468)
huhn (reporter)
2014-03-06 13:21

i can reproduce this problem with exclusive fullscreen too.
(0000476)
madshi (administrator)
2014-03-06 21:10

I can't reproduce this here. But please check, maybe the problem is already fixed by v0.87.6, which I've just released?
(0000478)
Mangix (reporter)
2014-03-06 21:48

Problem is indeed fixed. It's probably the same problem as 0000173 really.
(0000479)
madshi (administrator)
2014-03-06 22:55

Good to hear!

- Issue History
Date Modified Username Field Change
2014-03-06 07:24 Mangix New Issue
2014-03-06 13:21 huhn Note Added: 0000468
2014-03-06 21:10 madshi Note Added: 0000476
2014-03-06 21:10 madshi Assigned To => madshi
2014-03-06 21:10 madshi Status new => feedback
2014-03-06 21:48 Mangix Note Added: 0000478
2014-03-06 21:48 Mangix Status feedback => assigned
2014-03-06 21:49 Mangix Status assigned => resolved
2014-03-06 21:49 Mangix Resolution open => fixed
2014-03-06 22:55 madshi Note Added: 0000479
2014-03-06 22:55 madshi Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker