madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000183madVRbugpublic2014-03-25 06:362014-03-30 19:57
Reporterjaemon 
Assigned Tomadshi 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionnot fixable 
PlatformDesktopOSWindowsOS VersionWindows 8 64 Bit
Summary0000183: NNEDI3 does not work when crossfire is disabled.
DescriptionScreen will turn green when NNEDI3 is selected for chroma upscaling at any neurons.

Screen will turn to black and red when luma double and chroma double is activated.

No such issue if i activate crossfire on AMD CCC.
Additional InformationI have tried on AMD 13.12, 14.2 Beta and 14.3 Beta, all yield the same result.
TagsNo tags attached.
madVR VersionV0.87.7
Media Player (with version info)Potplayer 1.5.49555 - Beta
Splitter (with version info)LAV Splitter 0.61.1
Decoder (with version info)LAV Video Decoder 0.61.1
DecodingSoftware
Deinterlacingauto mode
DXVA2 Scaling Activeno
Aero / Desktop CompositionOff
Problem occurs with modeall modes
GPU ManufacturerAMD
GPU ModelDual 7970
GPU Driver Version14.3 Beta
Attached Fileszip file icon Madvr Log.zip [^] (2,183,170 bytes) 2014-03-25 19:52

- Relationships

-  Notes
(0000524)
madshi (administrator)
2014-03-25 19:42

That is pretty weird. Nobody else reported this problem yet, so I'm wondering whether it might be specific to your PC for some reason. In any case, I fear there might not be much I can do about this. But we can try: Can you please create 2 debug logs: One with Crossfire enabled and NNEDI working, one with Crossfire disabled and NNEDI not working. Then please zip the logs and attach them to this bug report. Thanks.
(0000525)
jaemon (reporter)
2014-03-25 19:53

Dear Sir,

please find attached zip file as requested.
(0000529)
madshi (administrator)
2014-03-30 19:45

Both logs look identical. In both cases AMD reports one OpenCL device to be available, and everything OpenCL related seems to work just fine. I don't see any difference at all in the log, with anything related to OpenCL. So I don't think there's anything I can do here. Looks like an AMD driver problem.
(0000530)
jaemon (reporter)
2014-03-30 19:49

Dear sir,

thank you for your feedback. As of now, i had disabled the 2nd gpu via a pcie switch on my motherboard and it works fine but i do wish that a easier solution can be achieved in the future.
(0000531)
madshi (administrator)
2014-03-30 19:57

We can only hope that AMD will improve the drivers. Right now there isn't anything I can do. Because of that I'll close this bug entry for now. This is not a bug in madVR but a bug in the AMD drivers, from what I can say...

- Issue History
Date Modified Username Field Change
2014-03-25 06:36 jaemon New Issue
2014-03-25 10:37 jaemon madVR Version => V0.87.7
2014-03-25 10:37 jaemon Media Player (with version info) => Potplayer 1.5.49555 - Beta
2014-03-25 10:37 jaemon Splitter (with version info) => LAV Splitter 0.61.1
2014-03-25 10:37 jaemon Decoder (with version info) => LAV Video Decoder 0.61.1
2014-03-25 10:37 jaemon Decoding => Software
2014-03-25 10:37 jaemon Deinterlacing => auto mode
2014-03-25 10:37 jaemon DXVA2 Scaling Active => no
2014-03-25 10:37 jaemon Aero / Desktop Composition => Off
2014-03-25 10:37 jaemon Problem occurs with mode => all modes
2014-03-25 10:37 jaemon GPU Manufacturer => AMD
2014-03-25 10:37 jaemon GPU Model => Dual 7970
2014-03-25 10:37 jaemon GPU Driver Version => 14.3 Beta
2014-03-25 10:37 jaemon Status new => feedback
2014-03-25 19:42 madshi Note Added: 0000524
2014-03-25 19:52 jaemon File Added: Madvr Log.zip
2014-03-25 19:53 jaemon Note Added: 0000525
2014-03-25 19:53 jaemon Status feedback => new
2014-03-30 19:45 madshi Note Added: 0000529
2014-03-30 19:45 madshi Assigned To => madshi
2014-03-30 19:45 madshi Status new => feedback
2014-03-30 19:49 jaemon Note Added: 0000530
2014-03-30 19:49 jaemon Status feedback => assigned
2014-03-30 19:57 madshi Note Added: 0000531
2014-03-30 19:57 madshi Status assigned => closed
2014-03-30 19:57 madshi Resolution open => not fixable


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker