madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000214madVRbugpublic2014-06-06 09:572015-03-14 15:43
Reporterzj262144 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformASUS N53S Notebook + 2nd MonitorOSWindows 8.1 Pro x64OS Versionupdate 1
Summary0000214: "an error occurred in madVR" when close MPC-HC
Descriptionas title/summary

on playing everything is OK
but when close MPC-HC just cause the problem

I think it worth to open a issue to report...

MPC-HC playing filters:
http://112.imagebam.com/download/xwNGNXnYQBOq0HHanvreDw/33132/331314946/madvr1.png [^]

Decoder detail:
http://109.imagebam.com/download/lOJYaec7yC3E2rGBF9KF0Q/33132/331314949/madvr2.PNG [^]

I use Nvidia instead default Inter HD to run madVR for higher quality:
http://109.imagebam.com/download/1cWpYRDrYut09MLCFp4xTQ/33132/331316187/madvr3.PNG [^]
(PS: I have to change "mpc-hc.exe" to "mpc-h.exe" to select Nvidia GPU rendering for madVR)

and... if I use Intel HD 3000 for madVR
no any problem
but I want to use Nvidia GPU for rendering (HD3000 has not strength enough for madVR high quality settings), the problem always occur...
Steps To Reproduceopen any video
then close MPC-HC (or: stop video -> minimize MPC-HC window to taskbar)
error reports/information come
Additional InformationI try rollback driver 337.88 to 335.23
no any error reported...

I doubt new Nvidia 337.88 driver is not compatible with many Windows/DirectShow-related stuff?
such as before at MPC-HC: https://trac.mpc-hc.org/ticket/3739 [^]

but from Nvidia changelog, the new drivers seems very good...is there any solution?
TagsNo tags attached.
madVR Version0.87.10
Media Player (with version info)MPC-HC 1.7.5.146
Splitter (with version info)LAV splitter 0.61.2.3272 (http://tmod.nmm-hd.org/LAVFilters/ [^] r3272)
Decoder (with version info)LAV Video decoder 0.61.2.3272 (as above)
DecodingSoftware
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOff
Problem occurs with modeall modes
GPU ManufacturerNVidia + Intel
GPU ModelGT630M + HD3000
GPU Driver Version337.88 /// 15.28.22.64.3517
Attached Filespng file icon madvr1.png [^] (14,946 bytes) 2014-06-06 09:57

- Relationships

-  Notes
(0000639)
zj262144 (reporter)
2014-06-14 14:15

add:

click "skip forward" to play next video also cause the issue always
(0000642)
zj262144 (reporter)
2014-06-19 04:47

fixed in GF Driver 340.43 beta
(0000748)
madshi (administrator)
2015-03-14 15:43

I'm closing this because it already appears to be fixed with newer drivers.

- Issue History
Date Modified Username Field Change
2014-06-06 09:57 zj262144 New Issue
2014-06-06 09:57 zj262144 File Added: madvr1.png
2014-06-14 14:15 zj262144 Note Added: 0000639
2014-06-19 04:46 zj262144 Note Added: 0000641
2014-06-19 04:46 zj262144 Note Deleted: 0000641
2014-06-19 04:47 zj262144 Note Added: 0000642
2014-06-19 04:47 zj262144 Status new => resolved
2014-06-19 04:47 zj262144 Resolution open => fixed
2014-06-19 04:47 zj262144 Assigned To => zj262144
2015-03-14 15:43 madshi Note Added: 0000748
2015-03-14 15:43 madshi Status resolved => closed
2015-03-14 15:43 madshi Assigned To zj262144 =>


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker