madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000233madVRbugpublic2014-09-08 10:222015-05-02 11:33
ReporterSupun92 
Assigned Tomadshi 
PriorityhighSeverityblockReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
PlatformPCOSWindowsOS VersionWindows 8.1
Summary0000233: PotPlayer shows black screen and gets freezed when using AMD HD8750M GPU on laptop
DescriptionEvery time when i try to play a video using potplayer with madVR in Performance mode from AMD Switchable Grapics(running on AMD Dedicated GPU),the potplayer's screen gets black and freezes but audio plays from behind. But when i select Power-saving mode from AMD Switchable Grapics(running on Intel in-built GPU) everything works fine with madVR.
Additional InformationMy Laptop Specs
Laptop Model - HP ProBook 450 G1
OS - Windows 8.1
CPU -Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz
RAM - 4GB DDR3
GPU - AMD Radeon HD8750M 2GB
HDD - 750GB
TagsNo tags attached.
madVR Version0.87.10
Media Player (with version info)PotPlayer(32-bit) 1.6.48985
Splitter (with version info)PotPlayer Built-In Splitter
Decoder (with version info)PotPlayer Built-In Splitter
DecodingDXVA2 Copyback
Deinterlacingauto mode
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerAMD + Intel
GPU ModelAMD Radeon HD8750 2GB
GPU Driver Version13.152.1.1000
Attached Files

- Relationships

-  Notes
(0000755)
madshi (administrator)
2015-03-14 16:11

Unfortunately there's nothing I can do about it, at this time. This is probably an AMD driver problem. NVidia users have similar problems with their "Optimus" laptops. Maybe I could do something about this if I had access to such a laptop, but even then I'm not sure, because I suspect it's a driver problem. I'm sorry, but because I see no way I can do anything about it, I'm closing this bug report.
(0000885)
madshi (administrator)
2015-03-30 12:49

This might actually be fixed in v0.87.15 (will be released later today). Please give it a try and report back. Thanks!
(0000977)
madshi (administrator)
2015-05-02 11:33

Closed due to lack of response/feedback.

- Issue History
Date Modified Username Field Change
2014-09-08 10:22 Supun92 New Issue
2015-03-14 16:11 madshi Note Added: 0000755
2015-03-14 16:11 madshi Status new => closed
2015-03-14 16:11 madshi Assigned To => madshi
2015-03-14 16:11 madshi Resolution open => not fixable
2015-03-30 12:49 madshi Note Added: 0000885
2015-03-30 12:49 madshi Status closed => feedback
2015-03-30 12:49 madshi Resolution not fixable => reopened
2015-05-02 11:33 madshi Note Added: 0000977
2015-05-02 11:33 madshi Status feedback => closed
2015-05-02 11:33 madshi Resolution reopened => fixed
2015-05-02 11:33 madshi Resolution fixed => unable to reproduce


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker