madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000260madVRbugpublic2015-03-14 04:542015-03-22 11:45
Assigned Tomadshi 
StatusclosedResolutionno change required 
PlatformOSWindowsOS Version10 (10.0.9926)
Summary0000260: madVR reports: - resetting Direct3D device failed (8876086c)
DescriptionThe issuse occurs when I try to use a shader NNEDI3 in Chroma Upscaling (any neurons) when I change the shader to any other, the problem disappears.
Sorry for my english.
Additional InformationImage Doubling works fine.
TagsNo tags attached.
madVR Version0.87.13/0.87.14
Media Player (with version info)MPC-HC
Splitter (with version info)LAVSplitter 0.64-11-g91742
Decoder (with version info)LAVVideo 0.64-11-g91742
Deinterlacingauto mode
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerNVidia
GPU ModelGeForce GTX 980
GPU Driver Version349.65
Attached Files

- Relationships

-  Notes
madshi (administrator)
2015-03-14 16:23

Which kind of video is that? Blu-Ray? Or something interlaced? Your report says you have CUDA decoding active. Is that true? Are you using DXVA scaling or DXVA deinterlacing?
Mu-kun (reporter)
2015-03-15 00:18
edited on: 2015-03-15 00:26

Any kinds of video, BD/DVD and their rips. Yes, I have used CUDA decoding (and DXVA deinterlacing),
but it also doesn't work on software decoding and others.


I've just checked DXVA2 in Image Downscaling, and the problem doesn't occur only in windowed mode.

Mu-kun (reporter)
2015-03-15 02:41
edited on: 2015-03-15 02:58

I solved this issuse by downgrade GeForce Driver to 347.52 version.

Version 349.65 of GeForce Game Ready Driver updates WDDM to new version 2.0 (Direct3D 12 API), could it cause problems?

madshi (administrator)
2015-03-22 11:45

I'm not sure why the driver would cause issues, it should not. But then, it's not the first time that a specific driver version makes problems with madVR. You can try the next version when it's released.

Since you solved this issue by downgrading and because it's probably not a bug in madVR, I'll close this bug report.

- Issue History
Date Modified Username Field Change
2015-03-14 04:54 Mu-kun New Issue
2015-03-14 16:23 madshi Note Added: 0000757
2015-03-14 16:24 madshi Assigned To => madshi
2015-03-14 16:24 madshi Status new => feedback
2015-03-15 00:18 Mu-kun Note Added: 0000769
2015-03-15 00:18 Mu-kun Status feedback => assigned
2015-03-15 00:26 Mu-kun Note Edited: 0000769 View Revisions
2015-03-15 02:41 Mu-kun Note Added: 0000771
2015-03-15 02:42 Mu-kun Note Edited: 0000771 View Revisions
2015-03-15 02:58 Mu-kun Note Edited: 0000771 View Revisions
2015-03-22 11:45 madshi Note Added: 0000798
2015-03-22 11:45 madshi Status assigned => closed
2015-03-22 11:45 madshi Resolution open => no change required

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker