madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000550madVRbugpublic2018-03-28 22:122018-03-31 13:09
Reporterhhb97b 
Assigned Tomadshi 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformIntelOSWindowsOS Version8.1
Summary0000550: Configuration chrashes
DescriptionConfiguration GUI crashes when going to the display modes screen. This happens in version 0.92.12
Steps To ReproduceGo to the display modes screen for a device
TagsNo tags attached.
madVR Version0.92.12
Media Player (with version info)mpc-hc
Splitter (with version info)lav
Decoder (with version info)lav
DecodingDXVA2 Copyback
Deinterlacingauto mode
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerNVidia
GPU Model1070
GPU Driver Version378
Attached Files

- Relationships

-  Notes
(0002256)
madshi (administrator)
2018-03-28 22:18

Is there a crash dialog with a "send bug report" or "show bug report" button? If so, please click on "show bug report", press Ctrl+C, then open Notepad and press Ctrl+V. Finally save the text file and attach it here.
(0002258)
hhb97b (reporter)
2018-03-28 22:45

This is what I Get

---------------------------
[Window Title]
mad* home cinema control

[Main Instruction]
mad* home cinema control has stopped working

[Content]
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

[Close program] get

--------------------

Event Log

Faulting application name: madHcCtrl.exe, version: 1.1.20.10, time stamp: 0x5a775104
Faulting module name: madHcCtrl.exe, version: 1.1.20.10, time stamp: 0x5a775104
Exception code: 0xc0000005
Fault offset: 0x001ee2cb
Faulting process id: 0xe6bc
Faulting application start time: 0x01d3c6d08a442aee
Faulting application path: C:\Users\Kim Andersen\Desktop\madvrNew\madHcCtrl.exe
Faulting module path: C:\Users\Kim Andersen\Desktop\madvrNew\madHcCtrl.exe
Report Id: 1a7db551-32c9-11e8-838d-d050992efe7c
Faulting package full name:
Faulting package-relative application ID:
(0002261)
madshi (administrator)
2018-03-28 22:58

Argh, that's not good. Normally there should be a crash box from madHcCtrl itself, but this is not that.

Is that the old version (you mentioned in the other thread) or really the latest from v0.92.12?

If the crash is always like this (no madHcCtrl crash box), then the only way for me to fix this would be for me to reprodue the problem on my PC. Unfortunately it doesn't crash for me. Any ideas how I can reproduce the same crash here?
(0002263)
hhb97b (reporter)
2018-03-28 23:04

This one is the latest version and the reason for the other mistake as I was networking in from another computer, when I got the other error.

This error I was on the machine directly.

My settings are very old, probably from the 0.8X.X. Could this effect the system?
(0002264)
madshi (administrator)
2018-03-28 23:09

It shouldn't. But it's hard to be 100% sure.
(0002265)
hhb97b (reporter)
2018-03-28 23:09

I have just installed it on windows 10 and it doesn't fail here. So I could use the windows 10 and network to the installation.

I don't know if the trigger is windows 8.1. Have you tried it on this OS? I don't have another machine with this OS.
(0002266)
madshi (administrator)
2018-03-28 23:10

I had used Windows 8.1 for a long time and didn't have any problems. Also no other user has reported this issue yet. So it doesn't seem to be a general problem. Might be something specific to your PC or drivers or configuration or something. I'm not sure.
(0002268)
hhb97b (reporter)
2018-03-29 09:19

okay. Then just close the bug report. If I figure something out then I will let you know.
(0002269)
madshi (administrator)
2018-03-29 10:42

K, thanks.
(0002270)
hhb97b (reporter)
2018-03-31 13:03

I have now reset settings back to default and created my configuration again. There is now issues anymore with the configuration tool chrashing on display modes page.

Just wanted to let you know, but I couldn't find any other way than to reopen the issues. Hope it helps
(0002271)
hhb97b (reporter)
2018-03-31 13:03

feedback given
(0002272)
madshi (administrator)
2018-03-31 13:09

Good to hear!

- Issue History
Date Modified Username Field Change
2018-03-28 22:12 hhb97b New Issue
2018-03-28 22:18 madshi Note Added: 0002256
2018-03-28 22:18 madshi Assigned To => madshi
2018-03-28 22:18 madshi Status new => feedback
2018-03-28 22:45 hhb97b Note Added: 0002258
2018-03-28 22:45 hhb97b Status feedback => assigned
2018-03-28 22:58 madshi Note Added: 0002261
2018-03-28 22:58 madshi Status assigned => feedback
2018-03-28 23:04 hhb97b Note Added: 0002263
2018-03-28 23:04 hhb97b Status feedback => assigned
2018-03-28 23:09 madshi Note Added: 0002264
2018-03-28 23:09 hhb97b Note Added: 0002265
2018-03-28 23:09 madshi Status assigned => feedback
2018-03-28 23:10 madshi Note Added: 0002266
2018-03-29 09:19 hhb97b Note Added: 0002268
2018-03-29 09:19 hhb97b Status feedback => assigned
2018-03-29 10:42 madshi Note Added: 0002269
2018-03-29 10:42 madshi Status assigned => closed
2018-03-29 10:42 madshi Resolution open => unable to reproduce
2018-03-31 13:03 hhb97b Note Added: 0002270
2018-03-31 13:03 hhb97b Status closed => feedback
2018-03-31 13:03 hhb97b Resolution unable to reproduce => reopened
2018-03-31 13:03 hhb97b Note Added: 0002271
2018-03-31 13:03 hhb97b Status feedback => assigned
2018-03-31 13:03 hhb97b Status assigned => closed
2018-03-31 13:03 hhb97b Resolution reopened => fixed
2018-03-31 13:09 madshi Note Added: 0002272


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker