madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000644madVRbugpublic2020-05-26 10:572020-06-19 16:04
Reporterphbgjf 
Assigned To 
PriorityhighSeverityblockReproducibilityalways
StatusnewResolutionopen 
PlatformPCOSWindowsOS Version7 x64 SP1
Summary0000644: Profiling has not been finished
DescriptionWhen profiling finished with madTPG in DisplayCAL a dialog with "Profiling has not been finished" and halts the process. It happens walway with 115 patches, and most of the time with 79 patches, taking hours to hit a succesful calibration process.
Steps To ReproduceCalibrate and profile with madTPG in DisplayCAL. Tested with a Spyder 3 and an i1 DisplayPro Plus
Additional InformationNot real solutions, all I could find on DisplayCAL forum:
https://hub.displaycal.net/forums/topic/aborted-profiling-has-not-been-finished/ [^]
https://hub.displaycal.net/forums/topic/profile-has-not-been-finished-madvr-3d-lut/ [^]
TagsNo tags attached.
madVR VersionmadVR v0.92.17
Media Player (with version info)DisplayCAL 3.8.9.3
Splitter (with version info)none
Decoder (with version info)none
DecodingSoftware
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerNVidia
GPU ModelGTX 1070
GPU Driver Version441.66
Attached Files

- Relationships

-  Notes
(0002701)
madshi (administrator)
2020-05-27 18:49

IIRC, the DisplayCAL dev made some improvements to help with issues like this, but it seems you're already using the latest DisplayCAL build, so I'm not sure what it could be. Are you using WLAN or wired LAN? Try wired LAN, maybe?

Might make sense to ask once more on the DisplayCAL forums? After all, the threads you linked to are both from 2018, which is quite some time ago.
(0002704)
phbgjf (reporter)
2020-05-28 12:36

Now that you say that I am going to try with the firewall disabled. Not that I'm positive with that since I could get some calibrations with 79 patches. Florian is very intermittent and all I could read from him was to run as admin or reinstall madVR, which I already did -as admin- (it's a trivial thing).
(0002709)
phbgjf (reporter)
2020-06-19 10:49

I tested with firewall disabled and had the same issue. And again only profiling with 79 patches finished successfully. Would like to run longer tests for more accuracy.
(0002710)
madshi (administrator)
2020-06-19 16:04

Are you using the official madVR build? If so, maybe you can try this one, as a test (just overwrite the files)?

http://madshi.net/madVRhdrMeasure113.zip [^]

I'm not sure if that will change anything, though, but might be worth trying, due to lack of better ideas right now. If DisplayCAL has a "madHcNet32/64.dll" in its directories somewhere, also please replace that with the latest build from the zip above.

- Issue History
Date Modified Username Field Change
2020-05-26 10:57 phbgjf New Issue
2020-05-27 18:49 madshi Note Added: 0002701
2020-05-28 12:36 phbgjf Note Added: 0002704
2020-06-19 10:49 phbgjf Note Added: 0002709
2020-06-19 16:04 madshi Note Added: 0002710


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker