View Issue Details

IDProjectCategoryView StatusLast Update
0000664madVRbugpublic2021-02-11 03:50
ReporterVenue Assigned To 
Status newResolutionopen 
PlatformWindowsOSWindows 10 Home 64-Bit 20H2OS VersionBuild 19042.804
Summary0000664: Unable to load arve curves.
DescriptionI'm unable to load a custom arve curve for tone mapping in madVR.

I understand that madVR's own tone mapping is better since it's dynamic, but figured I could try loading arve curves into madVR to see how they would perform in my projector.

Once I select 'arve custom curve' in 'tone mapping curve' an explorer window opens where it lets me select the .conf file, once selected/loaded by pressing 'Open', madVR instead selects 'BT.2390'.

If I select 'BT.2390' from the list, I cannot 'Apply' it, because it has already been applied by trying to load the custom arve curve.

Support for arve curves was implemented in v0.92.13, I've tried that build, and all builds up to the most recent build, no luck at all.

You cannot load arve curves with the latest HDR build installed/patched, so obviously those builds are not installed.

I've tried two different curves, one with 'eo' set to 'eotf_pq' and one set to 'eotf_gamma_2_4' but none seem to bite.

Can anyone of you replicate the issue?

I'm using Javs V3 curve, from AVSforum, specifically the '1200nitv3' curve which is 'eotf_pq', you'll find it below.

When attempting a 2.4 gamma curve, I converted the 'eotf_pq' curve to 'eotf_gamma_2_4'.

TagsNo tags attached.
madVR Versionv0.92.13, v0.92.14, v0.92.15, v0.92.16, v0.92.17
Media Player (with version info)MPC-HC (64-bit) Version 1.9.8 (6281da8a8)
Splitter (with version info)LAV Filters
Decoder (with version info)D3D11 (Direct3D® Version
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerAMD
GPU ModelRadeon Vega 3 Mobile GFX (Ryzen 3 3200U CPU)
GPU Driver Version2D Driver Version



2021-02-11 03:29

reporter   ~0002787

I also posted this on Doom9 forums, copy/pasted the post, as you can see.


2021-02-11 03:30

reporter   ~0002788

D3D11 was not selectable in 'Decoding' in the submission form, so I chose 'Software'.


2021-02-11 03:50

reporter   ~0002789

I've also just recently tried to create a 2.4 gamma curve from scratch in the Arve tool, still no luck.

Issue History

Date Modified Username Field Change
2021-02-11 03:26 Venue New Issue
2021-02-11 03:29 Venue Note Added: 0002787
2021-02-11 03:30 Venue Note Added: 0002788
2021-02-11 03:50 Venue Note Added: 0002789