madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000098madVRbugpublic2013-07-02 03:532014-04-01 18:07
Reporter6233638 
Assigned Tomadshi 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindows 8OS Version6.2 (Build 9200)
Summary0000098: "Treat 25p movies as 24p" should be limited to 0000001:0000005% correction
DescriptionRecently, I have encountered some videos with very odd framerates (recorded on cellphones) and one in particular has a framerate of 25.944fps
Because I have the "treat 25p movies as 24p" option enabled, madVR tries to play it at 24Hz.
 
With JRiver Video Clock, this results in 2-3 dropped frames per second, as it seems to fall outside the range it can correct for.
With ReClock set to allow correction up to 10% video does play smoothly, but audio sounds very bad. (too low pitch)
 
If I disable the "treat 25p movies as 24p" option, it plays smoothly at 50Hz and sounds normal.
 
Perhaps this option should be limited to 0000009:0000025.2fps, and above that content should be played back at 50Hz.
TagsNo tags attached.
madVR Version0.86.6
Media Player (with version info)JRiver Media Center 18.0.206
Splitter (with version info)LAV Splitter 0.58
Decoder (with version info)LAV Video 0.58
DecodingDXVA2 Copyback
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modeall modes
GPU ManufacturerNVidia
GPU ModelGTX 570
GPU Driver Version320.18 WHQL
Attached Files

- Relationships

-  Notes
(0000266)
6233638 (reporter)
2013-07-02 03:56
edited on: 2013-07-02 03:57

For some reason, tilde is being replaced by: 0000009:00000


Title should read: "Treat 25p movies as 24p" should be limited to around 5% correction
Description should read: Perhaps this option should be limited to around 25.2fps, and content above that should be played back at 50Hz.

(0000541)
madshi (administrator)
2014-04-01 18:07

I think this should be fixed in v0.87.9, but I have no easy way to test this. If it's not fixed, please reopen this bug.

- Issue History
Date Modified Username Field Change
2013-07-02 03:53 6233638 New Issue
2013-07-02 03:56 6233638 Note Added: 0000266
2013-07-02 03:57 6233638 Note Edited: 0000266 View Revisions
2013-07-03 21:11 madshi Assigned To => madshi
2013-07-03 21:11 madshi Status new => assigned
2014-04-01 18:07 madshi Note Added: 0000541
2014-04-01 18:07 madshi Status assigned => closed
2014-04-01 18:07 madshi Resolution open => fixed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker