madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000247madVRbugpublic2015-01-06 23:292015-07-05 17:45
Reporterebiel3 
Assigned Tomadshi 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindowsOS Version7, 64bit
Summary0000247: playback with ZoomPlayer crashes on 2nd monitor the first time after a reboot
Description- Two screens are connected to my computer
- I always watch in fullscreen exclusive mode on the second screen (an Epson projector) using ZoomPlayer Max
- I start ZoomPlayer on the 2nd screen in fullscreen, navigate to the video file of choice and start the playback. Now, the screen switches to black and ZoomPlayer freezes completely. I can only exit ZoomPlayer by using the Task Manager
- I start ZoomPlayer a 2nd time, navigate to the same video file and start the playback. Now, FEM is entered and everything works just fine.
- This 1st-time-playback-freeze is reproducable every time I reboot my computer.
- The format of the video does not seem to matter.
- Sometimes, it ZoomPlayer freezes again when starting the playback of another video file, but this only rarely occurs and does not follow any pattern.
Steps To Reproducesee above
TagsNo tags attached.
madVR Version0.88.11
Media Player (with version info)ZoomPlayer Max 10
Splitter (with version info)lav Splitter 0.65
Decoder (with version info)lav Filter 0.65
DecodingDXVA2 Native
Deinterlacingauto mode
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modefullscreen exclusive mode
GPU ManufacturerAMD
GPU ModelRadeon HD5700
GPU Driver Version14.501.1003-141120a-177998C
Attached Fileszip file icon freeze.report.zip [^] (38,470 bytes) 2015-01-06 23:34
zip file icon freeze.report.0.87.12.zip [^] (39,263 bytes) 2015-01-07 22:46
zip file icon freeze.report.0.87.13.zip [^] (7,245 bytes) 2015-02-09 23:46
png file icon Lav.Filter.Video.Settings.png [^] (101,021 bytes) 2015-02-11 10:25

- Relationships

-  Notes
(0000684)
ebiel3 (reporter)
2015-01-07 22:47

bug still exists in 0.87.12
(0000685)
ebiel3 (reporter)
2015-01-07 22:47

freeze.report.zip: madVR freeze report for 0.87.11
freeze.report.0.87.12.zip: madVR freeze report for 0.87.12
(0000701)
ebiel3 (reporter)
2015-02-09 23:50

added freeze report for 0.87.13 (freeze.report.0.87.13.zip)

Changed the following settings compared to earlier freeze reports:
- trade quality for performance -> dont' use copyback for DXVA deinterlacing
- trade quality for performance -> dont' use copyback for DXVA decoding
(0000702)
madshi (administrator)
2015-02-10 08:06

Does it help if you disable anything DXVA? That means both DXVA decoding and deinterlacing? Just as a test, of course.
(0000704)
ebiel3 (reporter)
2015-02-11 10:28

Indeed, disabling anythingg DXVA resolves the issue. In my case, I changed the hardware acceleration setting of the Lav Video Decoder to "None". I attached a screenshot of the lavfilters video settings (Lav.Filter.Video.Settings.png).
(0001100)
ebiel3 (reporter)
2015-06-23 23:43

This seems to be fixed since version 0.88.11.

- Issue History
Date Modified Username Field Change
2015-01-06 23:29 ebiel3 New Issue
2015-01-06 23:34 ebiel3 File Added: freeze.report.zip
2015-01-07 22:46 ebiel3 File Added: freeze.report.0.87.12.zip
2015-01-07 22:47 ebiel3 Note Added: 0000684
2015-01-07 22:47 ebiel3 Note Added: 0000685
2015-02-09 23:46 ebiel3 File Added: freeze.report.0.87.13.zip
2015-02-09 23:50 ebiel3 Note Added: 0000701
2015-02-10 08:06 madshi Note Added: 0000702
2015-02-11 10:25 ebiel3 File Added: Lav.Filter.Video.Settings.png
2015-02-11 10:28 ebiel3 Note Added: 0000704
2015-02-11 10:49 madshi Assigned To => madshi
2015-02-11 10:49 madshi Status new => assigned
2015-06-23 23:43 ebiel3 Note Added: 0001100
2015-06-23 23:46 ebiel3 madVR Version => 0.88.11
2015-06-23 23:46 ebiel3 Media Player (with version info) => ZoomPlayer Max 10
2015-06-23 23:46 ebiel3 Splitter (with version info) => lav Splitter 0.65
2015-06-23 23:46 ebiel3 Decoder (with version info) => lav Filter 0.65
2015-06-23 23:46 ebiel3 Decoding => DXVA2 Native
2015-06-23 23:46 ebiel3 Deinterlacing => auto mode
2015-06-23 23:46 ebiel3 DXVA2 Scaling Active => no
2015-06-23 23:46 ebiel3 Aero / Desktop Composition => On
2015-06-23 23:46 ebiel3 Problem occurs with mode => fullscreen exclusive mode
2015-06-23 23:46 ebiel3 GPU Manufacturer => AMD
2015-06-23 23:46 ebiel3 GPU Model => Radeon HD5700
2015-06-23 23:46 ebiel3 GPU Driver Version => 14.501.1003-141120a-177998C
2015-06-23 23:46 ebiel3 Status assigned => resolved
2015-06-23 23:46 ebiel3 Resolution open => fixed
2015-07-05 17:45 madshi Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker