madshi bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000322madVRbugpublic2015-07-06 21:332018-01-14 20:06
Reporter6233638 
Assigned Tomadshi 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Platformx64OSWindows 8.1 ProOS Version6.3 (Build 9600)
Summary0000322: madTPG not entering FSE mode when used as a pattern source for CalMAN 5.5.1
DescriptionmadTPG is not entering FSE mode (10-bit output) when used as a pattern source for CalMAN on a single display. (CalMAN's new "force fullscreen" option)
Additional InformationLooks like it may be entering FSE on the first pattern (or series of patterns) but after that it only switches to windowed mode.
 
Log contains two series' of reads from 0-100.
The first appears to be entering FSE mode (or doing something which is reinitializing the display) while the second does not.
TagsNo tags attached.
madVR Version0.88.15.0
Media Player (with version info)NA
Splitter (with version info)NA
Decoder (with version info)NA
DecodingSoftware
Deinterlacingnone (progressive)
DXVA2 Scaling Activeno
Aero / Desktop CompositionOn
Problem occurs with modefullscreen exclusive mode
GPU ManufacturerNVidia
GPU ModelGTX 570
GPU Driver Version353.06
Attached Filesrar file icon madVR - log.rar [^] (6,152,916 bytes) 2015-07-06 21:33

- Relationships

-  Notes
(0001103)
madshi (administrator)
2015-07-06 22:34

I can see that switching into FSE mode fails, but it's hard to say why. Does this only happen with 10bit output? Or only with DX11 output? Or does it also happen with 8bit / DX9 output? What happens if you try to switch into and out of and back into fullscreen mode manually? Does madTPG then manage to enter FSE mode multiple times?
(0001104)
6233638 (reporter)
2015-07-06 22:44

It happens with 8-bit DX11 or DX9.
Manually switching into full-screen mode by double-clicking the pattern window seems to enter FSE mode every time. (or at least re-initializes the display as if it is)
(0001105)
madshi (administrator)
2015-07-06 22:47

Ok, I guess I'll have to test that myself, but that might take a while. Should still work alright without FSE mode, right? (No 10bit then, of course.)
(0001106)
6233638 (reporter)
2015-07-06 23:11

Yes it works fine, it's just that the output is 8-bit.

- Issue History
Date Modified Username Field Change
2015-07-06 21:33 6233638 New Issue
2015-07-06 21:33 6233638 File Added: madVR - log.rar
2015-07-06 22:34 madshi Note Added: 0001103
2015-07-06 22:44 6233638 Note Added: 0001104
2015-07-06 22:47 madshi Note Added: 0001105
2015-07-06 23:11 6233638 Note Added: 0001106
2018-01-14 20:06 madshi Assigned To => madshi
2018-01-14 20:06 madshi Status new => assigned


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker